Les appareils compatibles avec Pokémon GO

Publié le : 13 novembre 20172 mins de lecture
Pokémon GO est disponible au Japon, en Océanie et aux États-Unis mais la sortie dans les autres localisations (Europe et Canada notamment) se fera dans les prochains jours. En attendant, vous pouvez vérifier dès maintenant si votre appareil peut faire tourner le jeu, grâce aux informations que le studio Niantic a donné.

Concernant Android, il faut que votre téléphone tourne sous Android 4.4 KitKat au minimum et Android 6.0.1 Marshmallow au maximum, comme nous le savions déjà. De plus, si vous avez installé la bêta d’Android Nougat, le jeu ne se lancera pas : Niantic explique que le jeu ne sera compatible avec Nougat que lorsque ce dernier sera en version finale (normalement prévue pour cet été). Le studio recommande une résolution d’écran de 720×1280 pixels, ce qui signifie que l’application n’est absolument pas optimisée pour une utilisation sur tablette. À noter que tous les téléphones équipés d’un processeur Intel sont incompatibles avec le jeu (les appareils concernés sont rares).

Pour ce qui est de iOS (le système d’exploitation des iPhone), le studio indique qu’il vous faudra au minimum un iPhone 5 (ne fonctionne pas pour les iPad) tournant au moins sous iOS 8.0Notez que les iPhone jailbreakés sont incompatibles.

Et pour finir, Niantic explique que le jeu nécessite une connexion Internet solide (WiFi, 3G ou 4G) et l’activation des services de localisation de votre appareil (GPS).

Plan du site